Elevated errors on requests for new PDB data on ProducerSync and Manage

Incident Report for AgentSync Statuspage

Resolved

Upcoming to correct Components Affected
Posted 13 days ago. Mar 25, 2025 - 13:00 MDT

Identified

Team has identified an issue with connecting with NIPR resulting in an inability to request new PDB data. Team is working to resolve this issue.
Posted 13 days ago. Mar 25, 2025 - 12:34 MDT
This incident affected: APIs (ProducerSync API).