Certain webhooks related to producers in Contracting not sending to downstream integrations

Incident Report for AgentSync Statuspage

Resolved

Resolved after confirmation with various parties.
Posted Sep 04, 2025 - 13:27 MDT

Monitoring

Fix has been deployed to production and we are monitoring events to various systems.
Posted Sep 04, 2025 - 13:26 MDT

Identified

The root cause has been identified and tested in lower environments. We will monitor once in production.
Posted Sep 04, 2025 - 12:53 MDT

Update

We believe we may have found the root cause and testing internally.
Posted Sep 04, 2025 - 11:49 MDT

Investigating

Issue impacts downstream integrations with Contracting product only. We are investigating the issue.
Posted Sep 04, 2025 - 11:18 MDT
This incident affected: Contracting.