Elevated API Errors
Incident Report for AgentSync Statuspage
Postmortem

This incident originated from ProducerSync API and the result was the inability for any API consumer/customer to retrieve data for a “new” NPN during that period from 1:20PM MST - 2:01PM MST on 4/18.

This type of issue impacted these customers:

  • AgentSync Contracting
  • AgentSync Manage
  • ProducerSync API Customers
Posted Apr 19, 2024 - 08:31 MDT

Resolved
Incident has been resolved. All AgentSync Products are fully operational.
Posted Apr 17, 2024 - 14:14 MDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 17, 2024 - 13:53 MDT
This incident affected: Manage (Salesforce).