Reported NIPR Outage
Incident Report for AgentSync Statuspage
Resolved
NIPR reported this issue has been resolved.
Posted Apr 16, 2024 - 10:11 MDT
Investigating
NIPR has reported Production issues with transactions. We are working with NIPR to get additional details and will update here as soon as we receive them.
Posted Apr 16, 2024 - 09:54 MDT
This incident affected: Providers (NIPR).