NIPR E-Commerce Issue

Incident Report for AgentSync Statuspage

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 13:15 MDT

Monitoring

Our third-party provider, NIPR, has acknowledged an issue with an overnight process causing blank E-Commerce Reports to display in the Production environment. The transactions were processed, but fee collection has been delayed.

Please refer to the AgentSync status page and NIPR’s official updates on their wiki for more information.
Posted Apr 02, 2025 - 10:31 MDT
This incident affected: Providers (NIPR).