Locked Accounts

Incident Report for AgentSync Statuspage

Resolved

The problem was resolved at 4:25 PM Mountain time
Posted Jan 02, 2025 - 16:52 MST

Monitoring

The technology team identified intermittent performance issues starting at 3:20 PM Mountain time.
Posted Jan 02, 2025 - 16:03 MST
This incident affected: AgentSync Platform.